Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2025 - 16:00 UTC
Scheduled
The ThousandEyes Dashboards, Event Detection, Alerts, Agents, Devices and BGP Services teams will perform maintenance on their services.
Start Time: 02-17-2025 16:00 UTC
End Time: 02-17-2025 18:00 UTC
Impact:
Dashboards Data visualization on dashboards may experience intermittent delays during this maintenance window for data sourcing from Page Load, Transaction and API tests.
While the overall maintenance window is expected to last approximately 2 hours, each data type will likely only experience intermittent delays lasting a few minutes. No data will be lost during this maintenance.
Event Detection Event Detection page in Cloud and Enterprise Agents tab, may be impacted for up to 2 hours during this maintenance window.
Users may observe delay in events being displayed in the Event dashboard and in any form of notifications based on Events.
Alerts Users may observe minor delays in alerts triggering and clearing in the Alert List and Alert History pages, as well as minor delays in alert rule changes taking effect.
While the overall maintenance window is expected to last approximately 2 hours, each alert type will only experience intermittent delays lasting a few minutes. No data will be lost during this maintenance.
Agents and Devices
Updates to Agents and Device configurations may have delays before they take effect.
BGP Services
BGP alerts might trigger and clear with some delay. New prefix and monitor discovery might be delayed.
Workaround: None
ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com or from status.thousandeyes.com to speak with a support engineer if you have any questions.
Posted Feb 14, 2025 - 00:13 UTC
This scheduled maintenance affected: Alerts and Notifications (Alert processing), BGP (Public BGP collection and processing, Private BGP Collection & Processing), Agent Configuration and Data Collection (Cloud and Enterprise Agents: Data ingress), and ThousandEyes Platform and API (Reports and Dashboards, Configuration and Management, Devices).