Service Degradation Affecting Internet Insights Application Outage Detection

Incident Report for ThousandEyes

Resolved

The issue affecting Internet insights application outage detection has been resolved. The service is now fully operational.
Posted Feb 12, 2025 - 22:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 21:58 UTC

Investigating

We are currently investigating this issue.
Posted Feb 12, 2025 - 19:48 UTC

Identified

We are currently investigating a service degradation that has impacted internet insights application outage detection.
Posted Feb 12, 2025 - 19:42 UTC
This incident affected: Internet Insights collection and processing.