Delays in Network & App Synthetics Alerts

Incident Report for ThousandEyes

Resolved

This issue has been resolved. All services have returned to normal operation and are performing as expected.
Posted Aug 20, 2026 - 11:46 UTC

Monitoring

The issue is successfully mitigated. All services have returned to normal operation and are performing as expected.
We will continue to monitor the systems closely to ensure ongoing stability.
Posted Aug 20, 2026 - 11:08 UTC

Identified

We have identified the issue and implemented mitigation steps. We expect the system to return to normal within the next hour and are continuing to monitor recovery.
Posted Aug 20, 2026 - 08:20 UTC

Investigating

Starting at 8/20/26 at 3:15 AM UTC, users may have seen some delays in triggering Network & App Synthetics alerts or clearing existing Network & App Synthetics alerts.

We are currently investigating this issue
Posted Aug 20, 2026 - 07:28 UTC
This incident affected: Alerts and Notifications (Alert processing).