Service Degradation Affecting Traffic Insights Alert System in US1 Region

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 00:59 UTC

Update

Engineering team is still monitoring the fix.
Posted Aug 25, 2025 - 06:08 UTC

Update

Our Engineering Team continues to monitor the fix.
Posted Aug 24, 2025 - 17:24 UTC

Update

Engineering team is still Monitoring the fix.
Posted Aug 24, 2025 - 05:40 UTC

Update

We are still monitoring the Fix.
Posted Aug 23, 2025 - 17:36 UTC

Update

The issue is resolved and Engineering will continue to monitor the fix until Monday.
Posted Aug 23, 2025 - 06:18 UTC

Monitoring

Fix released to all regions, impact to customers is resolved, monitoring the fix.
Posted Aug 22, 2025 - 22:41 UTC

Identified

Summary
We observed issues with Traffic Insights alerts starting at 21:00 UTC on August 22.

Impact
Customers may experience delays or failures in triggering or clearing Traffic Insights alerts.

Status
Our engineering team is actively working on a fix.
Posted Aug 22, 2025 - 22:04 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching, Webhook and Integrations, Email notifications).