Service Degradation Impacting BGP Data Availability
Incident Report for ThousandEyes
Resolved
We have resolved the service degradation impacting data availability for BGP data.
Posted Aug 30, 2024 - 21:28 UTC
Monitoring
A fix has been implemented and services are being monitored.
Posted Aug 30, 2024 - 21:11 UTC
Identified
We have identified an issue and the team is working on the fix.
Posted Aug 30, 2024 - 18:16 UTC
Investigating
We have detected a service degradation that is impacting data availability for BGP data beginning at 15:20 UTC on 08/30/24. Currently, our engineering team is investigating
Posted Aug 30, 2024 - 17:29 UTC
This incident affected: BGP (Public BGP collection and processing, Private BGP Collection & Processing).