Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2025 - 15:34 UTC
Scheduled
Description We are currently undergoing emergency maintenance in our Moscow, Russia IPv6 Cloud Agent location to address a service interruption in IPv6 connectivity. In the continued effort to improve the quality of service, we are planning to migrate to another provider, which will change the allocated IPv6 addresses for this location. We are acting to resolve the situation as rapidly as possible and providing communications specifically to the affected customers.
Affected Cloud Agents - Moscow, Russia - IPv6
Impact: Missing test rounds, destination unreachable, high loss/latency/jitter
Workaround: none
ThousandEyes Support is available 24/7. If you need assistance or have any questions, feel free to send an email to support@thousandeyes.com or open a live chat session to speak with an engineer from within app.thousandeyes.com.
Posted May 13, 2025 - 15:33 UTC
This scheduled maintenance affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA).