Endpoint Services Maintenance in US2
Scheduled for Jan 16, 05:00 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 08, 2025 - 11:44 UTC
Scheduled
The ThousandEyes Endpoint team will perform maintenance on their services between 05:00 and 08:00 UTC on 2025-January-16. This maintenance will impact only the US2 region.

Anticipated Impact
Endpoint views and API data for all test types (scheduled tests, dynamic tests, local network test and real user tests) may be impacted intermittently during this 3h maintenance window. Users may observe the following behaviour while services are impacted:

Delayed Endpoint HTTP, Network, and Dynamic Tests, Local Network Test, and Real User Test data in Dashboards in the APP

Delayed Endpoint HTTP, Network, and Dynamic Tests, Local Network Test, and Real User Test data in Dashboards in the API

This will affect the Endpoint Agent pages, Dashboards and Alerts. During the maintenance, users may experience errors when trying to update Endpoint Agent configuration as well.

No data will be lost during this maintenance.

Workaround: none
Posted Jan 08, 2025 - 11:42 UTC
This scheduled maintenance affects: ThousandEyes Platform and API (Test data availability, Reports and Dashboards) and Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller, Endpoint Agents: Data submission collector).