Service Degradation Affecting Alerting Services for BGP Alerts in EU region.

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 18:48 UTC

Update

Alerting Services for BGP in the EU region have remained stable since July 18, 2025, at 04:45 UTC. We are continuing to closely monitor the services to ensure ongoing stability.
Posted Jul 18, 2025 - 21:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 05:15 UTC

Investigating

Starting at 22:40 UTC on July 17th, we began observing delays affecting the Alerting Services for BPG in the EU region.

Impact:
Customers may experience delays in the triggering or clearing of BGP alerts.

Status:
Our engineering team is actively working to restore full functionality. We will provide updates as more information becomes available.
Posted Jul 18, 2025 - 02:26 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching).