Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2024 - 13:00 UTC
Scheduled
Affected locations:
Guangzhou, China
Shenyang, China (China Unicom)
Wuhan, China (China Telecom)
The Cloud Agents Operations Team will perform maintenance to move the agents to more up-to-date normalized servers. This change also includes a change in the IP addresses of the Cloud Agent. The current IP address space won't be used after the maintenance.
When: 2024-04-09 from 13:00 to 21:00 UTC
Impact: No impact is expected
The new IP addresses for Guangzhou, China are:
14.29.110.64/26
The new IP addresses for Shenyang, China (China Unicom) are:
42.177.92.128/27
The new IP addresses for Wuhan, China (China Telecom) are:
171.43.173.64/27
Posted Mar 25, 2024 - 17:41 UTC
This scheduled maintenance affected: Cloud Agents: Asia Pacific (Data Centers: APAC).