Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2025 - 23:00 UTC
Scheduled
Emergency Maintenance – Connected Devices UK Region When: August 9 23:00 - August 10 05:00 UTC
Affected Services: ThousandEyes Connected Devices (formerly SamKnows) UK's test servers for speed, latency, and jitter, located on the Syntura network (formerly hSO / Goscomb)
While only London servers may be directly impacted, core network cable work often causes broader connectivity issues.
Description: Syntura has informed us that they will be cleaning and inspecting the cables connected to one of their core network switches. They currently cannot predict the outcome or duration of any resulting downtime. This may cause connectivity interruptions or degraded performance for the UK test servers across both London and Manchester regions.
Impact: Tests via Connected Devices in UK, may experience missing test rounds, increased latency, jitter, or be entirely unreachable.
Note: The full scope and duration of the impact remain uncertain until Syntura completes their work.
Workaround: None available at this time. We'll update you as soon as we receive more information from Syntura or observe restoration of normal connectivity.
Support: If you have concerns or require assistance, please open a chat within app.thousandeyes.com or email support@thousandeyes.com.
Posted Aug 08, 2025 - 13:37 UTC
This scheduled maintenance affected: Connected Devices (Formerly SamKnows).