Service Degradation Affecting Agent Notifications Being Sent in US Region
Incident Report for ThousandEyes
Resolved
This issue is now resolved on 10/11 at 2:00am UTC and Agent alert notifications are being sent out correctly.
Posted Oct 12, 2024 - 03:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2024 - 02:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 22:10 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 22:09 UTC
Investigating
We detected that since 10/4 10:30PM UTC, there are issues with Agent Alert Notifications being sent out. We are actively working on resolving this.
Posted Oct 11, 2024 - 22:04 UTC
This incident affected: Alerts and Notifications (Notification dispatching, Webhook and Integrations, Email notifications).