A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 16:20 UTC
Update
We are continuing to investigate and resolve the issue.
Posted May 01, 2025 - 15:30 UTC
Update
We are continuing to investigate and resolve the issue
Posted May 01, 2025 - 14:00 UTC
Update
We have partially remediated the analytics behavior. While some metadata may still be outdated, users should now be able to view the data.
We are continuing to work on resolving the issue.
Posted May 01, 2025 - 13:02 UTC
Investigating
Customers using analytics and splitting or filtering series by metadata attributes will not be shown data from 2025-05-01 onwards. Series will show data from before this date as usual but traces will end at 2025-05-01 00:00:00.
There may also be delays to application of agent test schedules changes made after 2025-05-01.
No measurement or metadata has been lost and full data visibility will be restored.
We are currently investigating the issue.
Posted May 01, 2025 - 12:05 UTC
This incident affected: Connected Devices (Formerly SamKnows).