Error while Running instant test and saving configuration for both Transaction and Page Load tests

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 03:32 UTC

Investigating

We're investigating an issue when editing Transaction and Page load tests setting and running instant tests for both of these test types
Posted Nov 04, 2025 - 03:04 UTC
This incident affected: ThousandEyes Platform and API (Configuration and Management).