Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2025 - 23:00 UTC
Scheduled
The ThousandEyes Engineering team will perform maintenance on Integrations features.
Start date: 2025-09-03 23:00 UTC
End date: 2025-09-04 02:00 UTC
Impact. During this window Custom Webhooks will be migrated from Integrations 1.0 to Integration 2.0. Users will observe the following behavior:
Custom Webhook creation, updates, and deletes will be disabled in Integrations 1.0
Custom Webhook creation, updates, and deletes may be lost if performed in Integrations 2.0
No impact is expected for ongoing Notifications or other Integration types.
Workaround: None
ThousandEyes Support is available 24/7. If you need assistance or have any questions, feel free to send an email to support@thousandeyes.com or opening a live chat session to speak with an engineer from within app.thousandeyes.com.
Posted Aug 29, 2025 - 21:38 UTC
This scheduled maintenance affected: Alerts and Notifications (Webhook and Integrations) and ThousandEyes Platform and API (Configuration and Management).