Filters in Path visualisation view not working

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 05:34 UTC

Monitoring

Customers may have experienced a temporary issue during which filters in the Path Visualization view were not functioning as expected and Path visualisation having readability issues on 28th Jan, 3.45 am - 4.34 am UTC.
The issue has now been identified and resolved, the filter functionality in the Path Visualization view is operating as expected.
Posted Jan 28, 2026 - 05:24 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability).