Service Degradation Affecting Newly created Enterprise Agents Registering to Thousandeyes

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 05:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 01:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2025 - 01:08 UTC

Investigating

Starting at 00:00 hours on July 1st, 2025 UTC, customers may experience difficulties registering new enterprise agents. Newly created Enterprise agents will not appear on the Enterprise agent list at the moment. Our team is actively working to mitigate the issue.
Posted Jul 01, 2025 - 00:37 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Registration controller).