Maintenance in Calgary, Canada
Scheduled for Oct 30, 04:00 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 24, 2024 - 14:12 UTC
Scheduled
Affected Cloud Agents:

Calgary, Canada (Bell)

Calgary, Canada (Shaw)

Calgary, Canada (Telus)

Calgary, Canada - IPv6 (Bell)

Calgary, Canada - IPv6 (Shaw)

Calgary, Canada - IPv6 (Telus)

Start time: 2024-10-30 04:00 UTC

End time: 2024-10-30 07:00 UTC

Impact: Possible missing test rounds, destination unreachable, high loss/latency/jitter

Description: Power maintenance

Workaround: none
Posted Sep 24, 2024 - 14:10 UTC
This scheduled maintenance affects: Cloud Agents: Americas (Data Centers: AMER, Broadband Providers: AMER) and Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller, Cloud and Enterprise Agents: Data ingress).