Service Degradation Affecting Alerting Services in US1

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 04:31 UTC

Update

The issue has been partially resolved, Cloud and Enterprise Agent alerts are now processing normally. Endpoint Agent alerts are still experiencing delays. Our team is actively working on a fix.
Posted Jul 07, 2025 - 22:01 UTC

Identified

Summary:
Starting at 15:30 UTC on July 7th, we began observing delays affecting the Alerting Services in the US1 region.

Impact:
Customers may experience delays in the triggering or clearing of Cloud and Enterprise Agent, as well as Endpoint Agent alerts.

Status:
Our engineering team is actively working to restore full functionality. We will provide updates as more information becomes available.
Posted Jul 07, 2025 - 20:00 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching, Webhook and Integrations, Email notifications) and ThousandEyes Platform and API (Reports and Dashboards).