Issues with login to the ThousandEyes platform in US1 and US2 regions

Incident Report for ThousandEyes

Update

We are continuing to monitor for any further issues.
Posted Jul 08, 2026 - 16:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Users should now be able to authenticate correctly and the team is continuing work on mitigation.
Posted Jul 08, 2026 - 16:03 UTC

Update

We are continuing to work on a fix for this issue
Posted Jul 08, 2026 - 15:41 UTC

Investigating

We are investigating the issue affecting login to the ThousandEyes platform.
EU customer are not impacted.
Posted Jul 08, 2026 - 15:28 UTC
This incident affects: ThousandEyes Platform and API (Platform Availability, API Availability, SAML/SSO).