SamKnows Real Speed is partially degraded in Europe due to a datacenter outage. Clients are reconnecting to automatically to other datacenters
Incident Report for ThousandEyes
Resolved
Summary
SamKnows Real Speed is partially degraded in Europe due to a datacenter outage on Jan 30th between 11:28 AM UTC and 15:44 PM UTC

Impact
During this period, customers may have experienced re connections to other data centers in Europe Region for SamKnows Real Speed service.

Status
A fix has been implemented and the incident is resolved.
Posted Jan 30, 2025 - 15:56 UTC
Update
Clients are continuing to reconnect as expected and traffic volumes are close to normal levels
Posted Jan 30, 2025 - 14:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 12:34 UTC
Monitoring
SamKnows Real Speed is partially degraded in Europe due to a datacenter outage that began at 11:28am GMT. The issue is now mitigated. Clients are reconnecting automatically to other datacenters.
Posted Jan 30, 2025 - 12:25 UTC
This incident affected: Samknows.