Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 04:00 UTC
Scheduled
We are performing some maintenance on the databases supporting Connected Devices (formerly SamKnows) in the EU1 (Europe) region. We will be transitioning our database clusters from GCP to AWS. This maintenance includes a configuration change that will cause disrupt database connections for a short period.
The maintenance is scheduled for Wednesday 4th December 2024 at 4am UTC and will last 3 hours.
Anticipated impact Customers will be unable to login with new sessions during the change, and existing sessions will be unable to make changes to tests or agents.
Affected components: SamKnows One (https://samknows.one) SamKnows APIs SamKnows RealSpeed
Posted Nov 26, 2024 - 15:17 UTC
This scheduled maintenance affected: Agent Configuration and Data Collection (Connected Devices Agent Registration, Connected Devices Test Assignment).