Degraded performance from Cloud agent in Singapore with Singtel service provider
Incident Report for ThousandEyes
Resolved
The issue has been resolved and after monitoring no further service degradation was detected.
Posted Feb 26, 2024 - 16:48 UTC
Investigating
The cloud agent in Singapore with Singtel is having reduced performance on DNS service traffic. We are working with the provider to remediate this situation ASAP.
Posted Jan 11, 2024 - 22:05 UTC