SSO customers are able to login bypassing their IDP

Incident Report for ThousandEyes

Resolved

No issues observed after the monitoring state.
This incident was resolved around 07:04 UTC.
Posted Mar 13, 2026 - 13:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 07:04 UTC

Update

We are continuing to investigate this issue.
Posted Mar 13, 2026 - 06:48 UTC

Investigating

We are currently investigating this issue.
Posted Mar 13, 2026 - 06:05 UTC
This incident affected: ThousandEyes Platform and API (SAML/SSO).