Delay in data affecting some Dashboard widgets in US1 region.

Incident Report for ThousandEyes

Resolved

A fix has been implemented and the incident is resolved.
Posted Mar 16, 2025 - 20:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2025 - 19:14 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 16, 2025 - 16:51 UTC

Identified

Since 1:40am UTC March 16th, 2025 we detected a delay in data in the region US1 affecting Dashboard widgets configured with the data sources: Cloud and Enterprise Agents, and Devices.

Our engineering team is actively working to resolve the issue.
Posted Mar 16, 2025 - 15:25 UTC
This incident affected: ThousandEyes Platform and API (Reports and Dashboards).