Service Degradation Affecting ThousandEyes Web Application and API usage in US1

Incident Report for ThousandEyes

Resolved

This incident has been resolved
Posted May 30, 2025 - 17:22 UTC

Monitoring

We have completed applying the fix and services have recovered. We are monitoring services to ensure they are operating as expected
Posted May 30, 2025 - 00:20 UTC

Update

We are continuing to roll out the fix for the issue affecting the ThousandEyes Web Application and API in the US1 Region. Impacted services are gradually recovering as the deployment progresses.
Posted May 29, 2025 - 19:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 29, 2025 - 15:31 UTC

Identified

Summary:
We are currently investigating a service degradation impacting the ThousandEyes Web Application and API in the US1 Region. The issue began at around 14:50 UTC on May 29th

Impact:
Customers in the US1 Region may experience errors, delays, or intermittent failures when accessing or interacting with the ThousandEyes Web Application and API.
Posted May 29, 2025 - 15:30 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability, API Availability, Reports and Dashboards).