Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2025 - 17:00 UTC
Scheduled
ThousandEyes will perform maintenance on Data Visualization, Account and Subscription Management, and Internet Insights services. This maintenance will impact only the US1 region.
Start Time: 17:00 UTC 01/25/2025
End Time: 21:00 UTC 01/25/2025
Impact:
- Data Visualization services related to Widgets, Dashboards, and Reports may be impacted for up to 4 hours during this maintenance window. Users may observe the following behavior while services are impacted:
Delayed data in all widgets
Delayed data in Dashboards in the APP
Delayed data in Dashboards in the API
Please note that during this maintenance, only one data type will be affected at a time.
- Account and Subscription Management services related to User Login and Creation, User Activity Logs, Onboarding of WAN Insights, Provisioning of new Customers, and management of ThousandEyes tests may be impacted intermittently during this maintenance window. Users may observe the following behavior while services are impacted:
Errors during user creation and login
Delayed automated onboarding of WAN Insights
Errors during new customer creation
Errors during creation, update, and deletion of ThousandEyes tests
Please note that during this maintenance these errors are expected to be intermittent, lasting only a few minutes.
- Internet Insights services related to Network and Application Outages Detection may be impacted for up to 4h during this maintenance window. Users may observer the following behavior while services are impacted:
Delayed and/or degraded Network and Application Outage Detection
Delayed and/or degraded Network and Application Outage alerts
No data will be lost during this maintenance.
Workaround: none
ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com or from status.thousandeyes.com to speak with a support engineer if you have any questions.
Posted Jan 21, 2025 - 20:34 UTC
This scheduled maintenance affected: ThousandEyes Platform and API (Reports and Dashboards, Snapshots and Share Links, Configuration and Management) and Internet Insights collection and processing.