Service Degradation Affecting the Email Ticketing System

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 14:09 UTC

Monitoring

We believe we have fixed the issue, and are now working on our email backlog of case updates that were found in this investigation.

If you are waiting on an update to your reply we will get those out as quickly as we can.
Posted Mar 25, 2025 - 22:54 UTC

Investigating

Starting at 21:27 UTC on March 19, 2025, customers may experience delayed responses in email cases due to an incident detected in the attachment system when a case is being replied.

Our engineering team is actively working to resolve the issue.

For urgent assistance, open a chat by following these steps: https://docs.thousandeyes.com/product-documentation/getting-started/getting-support-from-thousandeyes#chat
Posted Mar 25, 2025 - 20:47 UTC