Service Degradation Affecting Alert Services in US1 Region

Incident Report for ThousandEyes

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2025 - 00:44 UTC

Update

We are continuing to work on fixing the issue. Customers may experience delays only for BGP alerts on the Timeline Views page in the US1 region.
Posted Aug 14, 2025 - 21:17 UTC

Identified

Summary:
We observed a delay in displaying alerts on the Timeline Views page in the US1 region, starting at 18:20 UTC on August 14th.

Impact:
Customers may see outdated alerts for Cloud and Enterprise Agents (CEA), Endpoint Agents, Device, BGP, and Internet Insights on the Timeline Views page in the US1 region. Alerts are displaying correctly on the Alert List page. Notifications and other alert types are unaffected.

Status:
Our Engineering team is actively working on a fix.
Posted Aug 14, 2025 - 20:00 UTC
This incident affects: Alerts and Notifications (Alert processing).