Performance Delays in Internet Insights Alerts
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 10:27 UTC
Update
BGP alerts should be back to normal now
Posted Nov 14, 2023 - 03:35 UTC
Identified
We have identified some delays in the creation and editing of BGP and Outage alerts. Delays still exist but are decreasing
Posted Nov 14, 2023 - 02:46 UTC
Update
Outage alerts are also affected
Posted Nov 13, 2023 - 22:33 UTC
Investigating
We have identified that creating and editing Cloud & Enterprise Agents, BGP and Network Outage tests and rules is experiencing delays in taking affect in the Alerting platform and alerts for such tests/rules will be delayed; however, all existing (unchanged) alert rules in the system are triggering and clearing normally within the SLA. Device alerts are delayed for all customers.
Posted Nov 13, 2023 - 21:23 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching) and Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller).