Service Degradation Affecting Dashboards Visualization in US1 Region
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jan 26, 2025 - 03:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2025 - 23:45 UTC
Identified
Summary:
We are currently investigating a possible degradation impacting dashboards in US1 Region

Impact:
Customers may experience delays in displaying data for dashboards in the US1 Region for the following sources:

Cloud & Enterprise Agents - Web-Api
Cloud & Enterprise Agents - Network - Agent to Agent
Alerts
Endpoint Agents - Dynamic Tests
Devices
Posted Jan 25, 2025 - 21:42 UTC
This incident affected: Alerts and Notifications (Alert processing) and ThousandEyes Platform and API (API Availability, Test data availability, Reports and Dashboards, Devices).