Maintenance Window: ThousandEyes Engineering team will perform MySQL upgrade in US1/US2 region

Scheduled for Dec 11, 02:00 - 03:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 04, 2025 - 16:05 UTC

Scheduled

ThousandEyes Engineering team will perform MySQL upgrade in US1/US2 regions on Thursday, December 11, 2025, 6PM-7PM PST (2AM-3AM UTC) on a database backing several Cloud Enterprise Agents services.
Posted Dec 02, 2025 - 14:53 UTC
This scheduled maintenance affects: ThousandEyes Platform and API (Platform Availability, API Availability).