Delays in receiving Events
Incident Report for ThousandEyes
Resolved
The issue has been resolved.
Posted May 15, 2024 - 11:20 UTC
Monitoring
We have added in a fix and expect the delays to be resolved soon.
We are currently monitoring the services.
Posted May 15, 2024 - 09:06 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2024 - 07:49 UTC
Investigating
Customers could experience delays in receiving Events. Mostly, the US West region is affected.
We are investigating the issue.
Posted May 15, 2024 - 07:44 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Data ingress).