Upgrade to Browerbot 1.177.0 may cause some Page Load and Transaction Tests to Fail
Incident Report for ThousandEyes
Resolved
On April 21 2022, version 1.177.0 of te-browserbot was release. The rollout included a major upgrade of Chromium from version 80 to 96 that caused some Page Load and Transaction Tests to Fail. It was decided to rollback te-browserbot to a previous and stable version 1.174.0
Posted Apr 22, 2022 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 16:11 UTC
Identified
Due to an issue with the BrowserBot 1.177 release, some Transaction test stopped working. This may affect both Cloud and Enterprise Agents.

The Development/Engineering team is currently working on a fix.
Posted Apr 22, 2022 - 14:30 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller).