Agent to Agent tests utilizing NAT Traversal server will encounter errors

Incident Report for ThousandEyes

Resolved

A fix has been implemented, and all affected Agent to Agent test are running successfully now.
Posted Apr 02, 2025 - 00:58 UTC

Identified

Starting at 23:59 UTC, Agent to Agent tests utilizing NAT Traversal servers started encountering errors.
ThousandEyes Engineering teams have identified the problem and are working on deploying the fix
Posted Apr 02, 2025 - 00:44 UTC