Service Degradation Affecting Enterprise Agents Running on Meraki Devices

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 01:00 UTC

Identified

Summary:
We observed check-in issues affecting some Enterprise Agents running on Meraki devices beginning at 2:00 AM UTC on May 13th.

Impact:
Customers using Enterprise Agents on Meraki devices running version MX18 may experience problems with the agent remaining offline due to an inability to connect to the ThousandEyes platform.

Status:
Our engineering teams are actively working together to resolve the issue.
Posted Jun 17, 2025 - 18:15 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller).