Some Enterprise Agents are wrongly showing offline
Incident Report for ThousandEyes
Resolved
Status
Operations has confirmed that the issue has been resolved
Posted Jul 25, 2022 - 23:42 UTC
Identified
Status
The issue has been identified and are currently working to implement a fix.
Posted Jul 22, 2022 - 04:21 UTC
Investigating
Some Enterprise Agents were wrongly marked as offline in between 445AM to 5AM UTC. Root cause is still under investigation but no data loss was involved.
Posted Jul 21, 2022 - 08:26 UTC