BGP connectivity issues for some BGP monitors in Europe
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 09:39 UTC
Monitoring
11 BGP monitors in Europe had connectivity issues with our US1 region between 01:00 and 03:00 UTC at Tue Sep 10th. The issue is mitigated and being monitored by the ThousandEyes Operations team.
Posted Sep 10, 2024 - 09:25 UTC
This incident affected: BGP (Public BGP collection and processing).