Delays in Endpoint test data in US1 region.

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 16:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2026 - 15:13 UTC

Identified

Delays in Endpoint test data in US1 region

Impact: Endpoint test data is delayed in platform on the US1 region.

Start Time: Jul 11, 2026, 14:58 PM UTC
Posted Jul 11, 2026 - 14:42 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Data submission collector).