Delay on Internet Insights Application Outage Alerts
Incident Report for ThousandEyes
Resolved
This Incident has been resolved.
Posted Jun 12, 2022 - 00:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2022 - 21:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2022 - 21:41 UTC
Monitoring
Internet Insights alerts were unavailable for 90 minutes. Currently the services are already working as expected
Posted Jun 11, 2022 - 21:08 UTC
This incident affected: Internet Insights collection and processing.