Endpoint agent scheduled tests alerts are not triggering
Incident Report for ThousandEyes
Resolved
The incident is now resolved.
Note: Alert rules for Endpoint Scheduled test, created or modified between 7th and 15th November 2024, might have not been triggered.
Posted Nov 15, 2024 - 15:33 UTC
Monitoring
The issue has been mitigated, we are now monitoring its status.
Posted Nov 15, 2024 - 14:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 13:26 UTC
Update
Any new or modified Endpoint Agent Scheduled Tests alerts are not being triggered for customers since November 7th
Posted Nov 15, 2024 - 12:10 UTC
Update
Endpoint Agent scheduled tests alerts are not being triggered for customers in US1 and EU regions
ThousandEyes Engineering teams are investigating the issue
Posted Nov 15, 2024 - 11:48 UTC
Investigating
Endpoint Agent scheduled tests alerts are not being dispatched for customers in US1 region
ThousandEyes Engineering teams are investigating the issue
Posted Nov 15, 2024 - 11:29 UTC
This incident affected: Alerts and Notifications (Alert processing).