Service degradation affecting a subset of the cloud agents
Incident Report for ThousandEyes
Resolved
The incident is resolved.
Posted Jul 24, 2024 - 13:20 UTC
Monitoring
The issue is mitigated, we are monitoring the services.
Posted Jul 24, 2024 - 10:01 UTC
Identified
After the investigation by the operations team it was concluded, that the api.thousandeyes.com service is not affected.

Current impact: a subset of the cloud agents are not being able to run tests due to the DNS resolution failure.
Posted Jul 24, 2024 - 07:41 UTC
Investigating
We are investigating a service degradation affecting the DNS resolution of api.thousandeyes.com.

This notification will be updated in the event that platform health has been determined to be degraded.
Posted Jul 24, 2024 - 06:58 UTC
This incident affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA, Azure: EMEA, AWS: EMEA, Google Cloud: EMEA), Cloud Agents: Asia Pacific (Data Centers: APAC, Azure: APAC, AWS: APAC, Google Cloud: APAC), Cloud Agents: Americas (Data Centers: AMER, Azure: AMER, AWS: AMER, Google Cloud: AMER), and ThousandEyes Platform and API (API Availability).