Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 17:00 UTC
Scheduled
The ThousandEyes Endpoint team will perform maintenance on their services between 17:00 and 21:00 UTC on 2024-December-07. This maintenance will impact only the US1 region.
Anticipated Impact Endpoint views and API data for all test types (scheduled tests, dynamic tests, local network test and real user tests) may be impacted intermittently during this 4h maintenance window. Users may observe the following behaviour while services are impacted:
Delayed Endpoint HTTP, Network, and Dynamic Tests, Local Network Test, and Real User Test data in Dashboards in the APP
Delayed Endpoint HTTP, Network, and Dynamic Tests, Local Network Test, and Real User Test data in Dashboards in the API
This will affect the Endpoint Agent pages, Dashboards and Alerts. During the maintenance, users may experience errors when trying to update Endpoint Agent configuration as well.
No data will be lost during this maintenance.
Posted Dec 04, 2024 - 13:40 UTC
This scheduled maintenance affected: Alerts and Notifications (Alert processing), ThousandEyes Platform and API (API Availability, Reports and Dashboards), and Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller, Endpoint Agents: Data submission collector).