Service Degradation Affecting Multiple agents sending offline notifications while they are online

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 03:48 UTC

Update

Team has identified the potential root cause for the degradation, and is working on the resolution
Posted Mar 14, 2025 - 01:02 UTC

Identified

We detected that since March 12 around 10:00 AM UTC, Agent Alert Notifications have been sent out while agents are active. We are actively working on resolving this.
Posted Mar 13, 2025 - 23:13 UTC
This incident affected: Alerts and Notifications (Notification dispatching).