Service Degradation Affecting AI Assistant in EU Region

Incident Report for ThousandEyes

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2025 - 15:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2025 - 05:20 UTC

Identified

Summary
We have identified an issue affecting the AI Assistant in the EU Region starting at 01:27 UTC on August 9th.

Impact
Customers may experience errors when sending questions to the AI Assistant that are not related to documentation, resulting in the error message:
“I’m experiencing technical difficulties at the moment. Please try again later.”

Status
Our engineering team is actively monitoring this issue.
Posted Aug 11, 2025 - 16:37 UTC
This incident affects: AI Assistant.