Service degradation affecting the Alert Services API

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 00:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2025 - 05:13 UTC

Investigating

Summary: Service degradation affecting the Alert Services API availability, starting at Mar 22, 3:30 UTC

Impact: Customers may see API requests to /v7/alerts/rules/{id} time out
Posted Mar 22, 2025 - 05:07 UTC
This incident affected: ThousandEyes Platform and API (API Availability).