Service degradation affecting Internet Insights
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 19:24 UTC
Monitoring
Affected scope
Internet Insights may not have shown network outage data or data may have been delayed

Status
Internet Insights outage detection service has been reestablished
Internet Insights outage alerts may take up to 23 minutes to clear starting on 2022-06-27 19:07 UTC

Timeline
2022-06-27 18:10 UTC: Delay in processing Internet insight data was observed
2022-06-27 18:47 UTC: A fix was applied. Operations continued to monitor performance
Posted Jun 27, 2022 - 19:00 UTC
Investigating
Investigating a possible degradation of Internet Insights not showing network outage data

Impact:
Internet Insights overview page
Posted Jun 27, 2022 - 18:30 UTC
This incident affected: Internet Insights collection and processing.