Service Degradation Affecting Logins in US Regions

Incident Report for ThousandEyes

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 14:40 UTC

Identified

Summary:
We are investigating intermittent delays and login failures affecting a subset of users authenticating in our US regions since approximately 12:07 UTC. We have identified a degradation in our identity services and are working to resolve it.

Impact:
Users may experience delays or issues when logging into the ThousandEyes platform in the US1 and US2 regions.

Status:
Our engineering team is working to resolve this issue. We will provide further updates as they become available.

ThousandEyes support is available 24 hours a day. Please open a chat from within app.thousandeyes.com to speak with a support engineer, or email support@thousandeyes.com if you have any questions.
Posted Aug 07, 2026 - 14:13 UTC
This incident affects: ThousandEyes Platform and API (Platform Availability).