Service degradation impacting Endpoint Agent data availability
Incident Report for ThousandEyes
Resolved
Affected scope
Users may have experienced a Service degradation impacting the Endpoint Agent Settings page including but not limited to:
- Endpoint Agent Overview
- Endpoint Agent Views
- Endpoint Test Settings
- Dashboard and Reports which data source were Endpoint Agents

Status
This issue has been resolved

Timeline
2022-06-30 15:55 UTC: Service degradation impacting Endpoint Agent data availability was observed
2022-06-30 16:57 UTC: A fix was applied. Operations will continue to monitor performance
Posted Jun 30, 2022 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 17:08 UTC
Investigating
Some users may experience availability issues when attempting to access:

Endpoint Agent Views
Endpoint Agent Overview
Endpoint Agent Views for browser sessions
Endpoint Wireless metrics
Endpoint Test Settings
Posted Jun 30, 2022 - 16:36 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller, Endpoint Agents: Data submission collector).