Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2024 - 11:00 UTC
Scheduled
The Cloud Agents Operations Team will perform maintenance to move the agents to more up-to-date normalized servers. This change also includes a change in the IP addresses of the Cloud Agent. The current IP address space won't be used after the maintenance.
Start: 2024-09-19 11:00 UTC
End: 2024-09-19 18:00 UTC
The new IP address space is:
103.31.186.192/26
2a03:5180:16:1::/64
Impact: No impact is expected
Workaround: none
ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com or from status.thousandeyes.com to speak with a support engineer if you have any questions.
Posted Sep 05, 2024 - 17:00 UTC
This scheduled maintenance affected: Cloud Agents: Asia Pacific (Data Centers: APAC).