Service Degradation affecting Agents contacting Controller
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 20:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 20:03 UTC
Investigating
Possible delay in the latest view for Agent status and Agent configurations.
Controller might reject check-ins from agents checking in for the first time. These new agents will report failed status checks and will be unavailable in the ThousandEyes platform until the incident is resolved.
Posted Jun 04, 2024 - 19:49 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Registration controller, Cloud and Enterprise Agents: Test assignment and configuration controller).